Carprog full V9.31 “Require update is not active”

I have bought and tested the new version Carprog v9.31. It works good on airbag reset,but when I tried these functions, i.e airbag reset for Ford Focus and read Infineon  xc2000 mcu, it warns to run an upgrade. I know carprog clone is not allow to be updated. What’s the problem?

 

Error 1: Feature you selected is not active.

carprog-v8.21-error-1

 

Error 2: Require update is not active

 

carprog-v8.21-error-2 carprog-v8.21-error-3

 

Reason:
The model or function you selected is not available or not have been activated currently. Choose other device to do these model/function. Never update your carprog unit.

Share This Post

Post Comment

site by bcz